New

PSA: Severe WPA2 vulnerability (KRACK) released today. If exploited, attackers can potentially decrypt traffic or impersonate devices, among other things. Just about everything with WiFi is affected. Patch everything to avoid exploitation. [X-post from /r/PCMasterRace] via /r/technology


PSA: Severe WPA2 vulnerability (KRACK) released today. If exploited, attackers can potentially decrypt traffic or impersonate devices, among other things. Just about everything with WiFi is affected. Patch everything to avoid exploitation. [X-post from /r/PCMasterRace]
ift.tt/2ztpL2y

(Visited 8 times, 1 visits today)